WordPress 5.2.3安全版本更新及时升级最新版本

今天我们在WordPress网站后台是不是看到有提示新版本?目前最新版本是WordPress 5.2.3,如果我们有在使用的话要及时更新到最新版本,根据介绍这个版本是安全版本,有多处安全问题补丁需要及时的完善。此安全和维护版本具有29个修复和增强功能。此外,它还添加了许多安全修复程序。
这些错误影响WordPress版本5.2.2及更早版本;版本5.2.3修复它们,因此您需要升级。 如果您还没有更新到5.2,还有5.0及更早版本的更新版本可以帮助您修复错误。
具体包含:
跨站点脚本(XSS)漏洞、存储的评论中的跨站点脚本漏洞。
URL的验证和清理可能导致开放重定向的问题。
跨站点脚本的道具。
短代码预览中披露了跨站点脚本(XSS)的漏洞。
仪表板中找到反映的跨站点脚本的案例。
可能导致跨站点脚本(XSS)攻击的URL清理问题。除了上述更改之外,旧版WordPress上更新jQuery。此更改已在5.2.1中添加,现在正在使用旧版本。
详细信息来自: https://wordpress.org/news/2019/09/wordpress-5-2-3-security-and-maintenance-release/

赞 (0)
您的大名:
万水千山总是情,给个打赏行不行。 打赏

评论区

发表评论

44+28=?

暂无评论,要不来一发?

回到顶部