WordPress后台"header information - headers already sent by"问题

WordPress程序的更新频率确实比较快,前几天又升级到4.9.1版本,而且在版本更替过程中会出现一些小兼容问题也是很正常的。今天遇到一个放在某个虚拟主机中的WordPress网站,登录后台的时候有出现提示错误。
WordPress后台

header information - headers already sent by ... Warning: Cannot modify header information - headers already sent by...

这个问题之前有遇到过,应该是cPanel面板中商家升级PHP默认版本导致的。如果进行调整PHP版本可以解决问题。登入cPanel面板,然后找到修改PHP版本的位置。
WordPress后台
可以看到默认是5.6版本,这里我调整到5.5版本后错误提示没有。

赞 (0)
您的大名:
万水千山总是情,给个打赏行不行。 打赏

评论区

发表评论

31+4=?

暂无评论,要不来一发?

回到顶部