完整解决升级WordPress程序提示"另一更新正在进行"问题

由 ssr 发布

这个问题老蒋还是第一次遇到,在老蒋部落后台准备选择WordPress自动升级的时候看到有"另一更新正在进行"错误提示,无法执行升级到最新版本的问题。通过搜索看到也有网友遇到这个问题,可能是因为上一次升级过程中导致占用库表,然后被锁定的关系无法继续。
文章目录
<span> 隐藏 </span>
<span>第一、出现的错误问题</span>
<span>第二、解决问题</span>
<h2><span>第一、出现的错误问题</span></h2>

应该是数据库表中有表被锁定导致无法继续。
<h2><span>第二、解决问题</span></h2>
1、登入PHPMyAdmin客户端,打开wp_options数据表,然后找到core_updater.lock字段。

2、找到这个字段,然后删除。
最后,我们再去执行升级WordPress就没有这个"另一更新正在进行"问题错误提示,问题解决了。


您的大名:
万水千山总是情,给个打赏行不行。 打赏

暂无评论

发表评论